[system] Repository:
ViewVC logotype

Revision 115

Jump to revision: Previous Next
Author: sh002i
Date: Fri Aug 10 19:03:37 2001 UTC (18 years, 5 months ago)
Log Message:
Rewrote downloadAllSets to mak sense, fixed error reporting, fixed several
"used only once" warnings, enhanced filename handling for downloaded files
(this is very nice -- it can tell whether we're getting one set for
multiple students or multiple sets for one student :), changed temp file
naming scheme. what fun!

Changed paths:

Path Details
Directorytrunk/webwork/system/cgi/cgi-scripts/welcomeAction.pl modified , text changed

aubreyja at gmail dot com
ViewVC Help
Powered by ViewVC 1.0.9