[system] Repository:
ViewVC logotype

Revision 2277


Jump to revision: Previous Next
Author: sh002i
Date: Tue Jun 8 02:06:32 2004 UTC (15 years, 5 months ago)
Log Message:
Reformatted the FUNCTION_CMP subroutine to make it more readable. Also,
one functional change:

< (defined ($inputs_ref->{$prev_ans_label} and $inputs_ref->{$prev_ans_label} =~/\S/) )
> (defined $inputs_ref->{$prev_ans_label} and $inputs_ref->{$prev_ans_label} =~/\S/)

I think the latter was what was intended.

Changed paths:

Path Details
Directorytrunk/pg/macros/PGanswermacros.pl modified , text changed

aubreyja at gmail dot com
ViewVC Help
Powered by ViewVC 1.0.9