Setting fully qualified domain name

Setting fully qualified domain name

by Sean Fitzpatrick -
Number of replies: 0

I know it's optional, but it's always bugged me that we never got the fully qualified domain name set up in our Apache settings.

I tried following the instructions for editing info.conf and status.conf in the mods-enabled folder after enabling the info module.

Our server is at

So I tried replacing the ip address by ``, but the Apache2 fails to restart, with an "invalid ip address" error.

Right now, hostname -fqdn just returns "ubuntu".

Should I just skip this, or have I missed something in the instructions?